Back to overview
Downtime
Public landing pages inaccessible
Aug 28 at 02:22pm AEST
Affected services
Web portals
Resolved
Aug 28 at 04:05pm AEST
All public landing page services have been restored.
Affected services
Web portals
Created
Aug 28 at 02:22pm AEST
Public landing pages inaccessible.
Team investigating.
All web portals are fully operational.
Affected services
Web portals