Back to overview
Downtime
Web portals inaccessible
Jul 06 at 08:42am AEST
Affected services
Web portals (Classic)
Resolved
Jul 06 at 09:06am AEST
Services have been restored. We're contuning to monitor services as they begin to stabalise
Affected services
Web portals (Classic)
Created
Jul 06 at 08:42am AEST
We're currently investigating and issue with our web portals.
Affected services
Web portals (Classic)